spacer.png, 0 kB
spacer.png, 0 kB
Home arrow Joomla arrow Joomla 1.5.x: abilitare il Legacy Mode
Joomla 1.5.x: abilitare il Legacy Mode PDF Stampa E-mail
Scritto da Administrator   
venerd 02 gennaio 2009

La version 1.5 del CMS Joomla implementa una serie di nuove funzioni e caratteristiche, anche a livello core, rispetto alla precedente versione 1.0. Una grande quantità di moduli, componenti e plugin quindi possono risultare incompatibili o non funzionare più correttamente.

Una soluzione in alcuni casi può essere abilitare il "Legacy Mode", una sorta di framework in grado di fare da ponte per utilizzare alcune delle API più vecchie e quindi rendere compatibili moduli e componenti. La maggior parte delle volte l'abilitazione del Legacy Mode viene suggerita direttamente nel corso dell'istallazione del componente o modulo in questione.

Per effettuare questa operazione procedere nel seguente modo:
- Effettuare il login al pannello di amministrazione del proprio sito www.domain.com/administrator;
- nel menù estensioni selezionare gestione plugin come dall'immagine qui in basso.

Individuare quindi il plugin "System - Legacy" e, selezionando il relativo checkbox, premere il bottone abilita.

Il System Legacy risulterà quindi attivato come dall'immagine qui sotto, la stessa informazione comparirà nella barra in alto.

Ultimo aggiornamento ( venerd 02 gennaio 2009 )
 
< Prec.   Pros. >
spacer.png, 0 kB
spacer.png, 0 kB
spacer.png, 0 kB